WordPress Update, New Minimum PHP Version

Overview

New Update Coming to WordPress now will require a minimum of PHP 5.6.20.

Content

A new update is planned for the end of April 2019, bring along a new minimum requirement for PHP (version 5.6.20)

Users that are running older version (5.6 and below) will be notified via their dashboard. This will not affect the clientele of CP Digital Media as we handle all updates.

If your are interested in know more about this change and what affects it might have, Go on over to WordPress News. This article contains a full list of information like: Why You Should Update PHP, How to Update PHP and more.

© 2019 CP Digital Media | Website by Us (of course)

Sunshine Coast Queensland Australia

ABN: 86886430683